VerticalResponse Classic App Unavailable
Incident Report for Vertical Response
Resolved
This incident has been resolved.
Posted Sep 19, 2022 - 18:21 EDT
Monitoring
Access to app.verticalresponse.com has been restored and campaigns are being sent. Next update by 2100 EST or sooner.
Posted Sep 19, 2022 - 17:59 EDT
Identified
The engineering team has identified the problem and is continuing to work on a fix. Next update by 1800 EST or sooner.
Posted Sep 19, 2022 - 15:57 EDT
Investigating
The VRC app is temporarily unavailable. Our Engineering team is aware of and engaged in resolving the outage. There is no ETA at this time. An update will be provided at 1600 EST or sooner.
Posted Sep 19, 2022 - 14:25 EDT
This incident affected: Vertical Response (Classic) (Website, Email Campaigns, API).