April 24th Incident
Incident Report for Vertical Response
Resolved
The incident has been resolved. Thank you for your patience.
Posted Apr 24, 2024 - 21:33 EDT
Monitoring
We have located and corrected the source of the problem. Normal operation has resumed and we will continue to monitor for any changes. Thank you for being understanding.
Posted Apr 24, 2024 - 20:04 EDT
Investigating
We are investigating an issue disrupting access to both VRC and VR2 platforms. Thank you for being patient as we diligently work to resolve this problem.
Posted Apr 24, 2024 - 19:21 EDT
This incident affected: Vertical Response (VR2) (Website, Email Campaigns, Email Automations, Landing Pages, Third-Party Integrations, API, Salesforce Plugin) and Vertical Response (Classic) (Website, Email Campaigns, API).