September 17th Incident
Incident Report for Vertical Response
Resolved
This incident has been resolved.
Posted Sep 18, 2023 - 08:52 EDT
Monitoring
A fix has been implemented and we're monitoring the results
Posted Sep 17, 2023 - 15:10 EDT
Identified
The site www.verticalresponse.com is currently unavailable. There is no impact whatsoever on the functionality of the VerticalResponse application. To access our VR2 product directly use the URL https://vr2.verticalresponse.com
Posted Sep 17, 2023 - 09:43 EDT
This incident affected: Vertical Response (VR2) (Website).