VRC & VR2 Reliability Issues
Incident Report for Vertical Response
Resolved
The source of the service interruption was detected by our Operations team and corrected. All services have resumed normal operation. Thank you for your patients.
Posted Nov 08, 2022 - 14:12 EST
Update
Normal operations have resumed for VerticalResponse Classic. VR2 is still experiencing intermittent problems with access.
Posted Nov 08, 2022 - 11:27 EST
Update
We are continuing to investigate this issue.
Posted Nov 08, 2022 - 09:49 EST
Investigating
There is a known issue causing unreliable access to the VerticalResponse Classic and VR2 applications. Engineering and Operations are engaged and working to resolve the issue. There is not currently an ETA for a resolution.
Posted Nov 08, 2022 - 09:49 EST
This incident affected: Vertical Response (VR2) (Website, Email Campaigns, Email Automations, Landing Pages, Third-Party Integrations, API, Salesforce Plugin) and Vertical Response (Classic) (Website, Email Campaigns, API).