July 17th Incident
Incident Report for Vertical Response
Resolved
No further problems have been detected.
Posted Jul 18, 2023 - 06:41 EDT
Monitoring
The unreliable access has been rectified. We will continue to closely monitor the service, but no further interruption is expected.
Posted Jul 17, 2023 - 17:00 EDT
Identified
We have detected a problem that is causing interference with access to both app.verticalresponse.com and vr2.verticalresponse.com.

While access is unreliable we have enabled our maintenance page to avoid incomplete interactions. Our Engineering team is already working to resolve the problem.
Posted Jul 17, 2023 - 15:31 EDT
This incident affected: Vertical Response (VR2) (Website, Email Campaigns, Email Automations, Landing Pages, Third-Party Integrations, API, Salesforce Plugin) and Vertical Response (Classic) (Website, Email Campaigns, API).