Nov 14 VR2
Incident Report for Vertical Response
Resolved
This incident has been resolved.
Posted Nov 15, 2023 - 08:53 EST
Monitoring
We believe the instability of the HTTP servers has been resolved. We will continue to monitor closely.
Posted Nov 14, 2023 - 19:05 EST
Investigating
Our VR2 product is not reliably loading via HTTP. Engineering is currently investigating the cause.
Posted Nov 14, 2023 - 18:05 EST
This incident affected: Vertical Response (VR2) (Website, Email Campaigns, Email Automations, Landing Pages, Third-Party Integrations, API, Salesforce Plugin).