VR2 API
Incident Report for Vertical Response
Resolved
This incident has been resolved.
Posted Oct 01, 2024 - 16:29 EDT
Monitoring
An upstream vendor is having operational issues that are interrupting access to the VR2 API. We have contacted the vendor and they are aware of the problem.
Posted Oct 01, 2024 - 08:32 EDT
This incident affected: Vertical Response (VR2) (API).