December 8th Incident
Incident Report for Vertical Response
Resolved
Response time on the VR2 site has returned to normal.
Posted Dec 08, 2023 - 10:15 EST
Update
We are continuing to investigate this issue.
Posted Dec 08, 2023 - 09:20 EST
Investigating
There is currently a known issue causing slow logins to the VR2 platform.
Posted Dec 08, 2023 - 09:20 EST
This incident affected: Vertical Response (VR2) (Website).