VRC Maintenance 1/20
Incident Report for Vertical Response
Resolved
The VerticalResponse Classic API service is available. This concludes our maintenance period.
Posted Jan 21, 2023 - 12:48 EST
Update
Normal operation has resumed for web access and email delivery. The API remains under maintenance, Engineering is engaged in restoring customer access.
Posted Jan 21, 2023 - 00:24 EST
Update
The planned modifications of the maintenance have been completed. The application is being internally tested and will be made available as soon as possible.
Posted Jan 20, 2023 - 20:21 EST
Update
The scheduled maintenance has required more time than planned. The maintenance window will need to be extended to 8pm EST.
Posted Jan 20, 2023 - 17:15 EST
Update
Maintenance will continue for at least the next two hours.
Posted Jan 20, 2023 - 13:46 EST
Update
Maintenance is still underway
Posted Jan 20, 2023 - 08:05 EST
Investigating
Due to scheduled maintenance, the platform will be unavailable on Friday, January 20th, 2023 beginning at 4:00 am EST. We expect this maintenance window to close at 4:00 pm EST.

During this period we will be improving network connectivity and routing, as well as replacing some legacy hardware.

Should you have questions, please contact our customer service team for assistance.

We thank you for your continued business and apologize for any inconvenience caused by this necessary maintenance period.

Kind Regards,
VerticalResponse
Posted Jan 20, 2023 - 04:00 EST
This incident affected: Vertical Response (Classic) (Website, Email Campaigns, API).